SpanVA stopped sending log to CloudSOC after tokenization
book
Article ID: 184290
calendar_today
Updated On:
Products
CASB AuditCASB Gateway AdvancedCASB Security PremiumCASB Security Standard
Issue/Introduction
After enabling tokenization on a SpanVA appliance (Settings > CloudSOC SpanVA > SpanVA Setup) there have been no logs uploaded to CloudSOC. Logs show that the SpanVA appliance is still processing files.
Cause
There are two possible causes:
Tokenization utilizes an extensive amount of system resources. The system is too small and has created a bottleneck.
The "test mode" for tokenizing data had been left checked.
Resolution
1. Ensure you increase your SpanVA system to a minimum of 4 cores with at least 16GB RAM to avoid processing bottlenecks. Estimate your current environment and any potential future growth.