Red banner when accessing the DLP Enforce server/detector Detail page
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Article ID: 184259
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Updated On: 10-12-2023
Products
Data Loss Prevention Enforce
Issue/Introduction
You see a red banner and the following error when clicking Configure on the DLP Enforce Server/Detector Detail page:
You cannot edit the server because the object ... is currently locked by another user.
Cause
The object is locked because a DLP Enforce user was editing the page when the browser crashed.
Resolution
- Log out the current DLP Enforce user.
- On the DLP Enforce server, restart the SymantecDLPManager service.
- Wait for the DLP Enforce webserver to come back up, and then log in again.
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