Getting 'Install could not continue because the web service was not available at http://NS7server.domain.com:8008' while trying to install a Solution with SIM7

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Article ID: 184203

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Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

The customer originally installed Symantec Management Platform (SMP) using port 8008. After SMP was installed, he changed the port to 80. Now, when he tries to install a new Solution, the following message appears after the configuration process fails:

'Install could not continue because the web service was not available at http://SMPserver.domain.com:8008'

 

'Install could not continue because the web service was not available at http://SMPserver.domain.com:8008'

Cause

SIM is not able to identify the new port number after the SMP installation was done.

Resolution

Go to the registry and change the following registry key with the new port number:

HKLM>Software>Altiris>AIM>Configuration>NsConfiguration>NsWebSitePort.

In this case the NsWebSitePort regkey had the value of 8008. Change it to new port number.