Unable to log into App Synthetic Monitor UI

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Article ID: 184120

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Updated On:

Products

CA App Synthetic Monitor NIMSOFT CLOUD USER EXPERIENCE MONITOR DX Application Performance Management

Issue/Introduction

When logging into https://asm.ca.com, seeing the following error:



{"error": "Invalid client id"}

 

I have not made any changes to the account. I was last able to log in earlier this week. 

Cause

Microsoft Edge gives an extra and unneeded slash in the URL.

Environment

Release : SAAS

Component : CA Automation Point

Resolution

Using another browser such as Internet Explorer and Chrome provided successful logins without errors. Customer user status was 4 (Unsubscribed) and 2 (subscribed).