Rally is throwing "403 Forbidden" error while sending API request
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Rally is throwing "403 Forbidden" error while sending API request

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Article ID: 184102

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Updated On:

Products

Rally SaaS

Issue/Introduction

While accessing the Rally Saas instance by sending the API request to Rally customers were getting the "403 Forbidden" error from the Rally server.

Based on the API Logs we have found that the "403 Forbidden" throws by the server. ( Usually, this happens when the client is not permitted access to the resource despite providing authentication such as insufficient permissions of the authenticated account.)

This unexpected behavior happened with Rally Saas Instance using API-> was it down/connection issues.

Environment

Release : SAAS

Component : AGILE CENTRAL

Cause

An app has been activated in the system which made the system send 403- forbidden error in API. The app access privileges were not activated for the customer end which leads to this error.

Resolution

If the issue still persists please create a support case to the Rally support team with the screenshot of the error and along with API logs