CA Identity ManagerCA Identity GovernanceCA Identity PortalCA Identity Suite
Issue/Introduction
The "Target name" for a form property is not available in CA Identity Portal (IP). The property is correctly mapped but. It has been used successfully in other IP forms but does not appear in the list of available targets. If you try typing the target name it is not accepted and displays the text in a red underline (example below).
Cause
The is a programmatic issue, which prohibits the same target being reused in more than one form.
Environment
Release : 14.1
Component : IdentityMinder(Identity Manager)
Resolution
This particular issue affects version of 14.1 (including all Cumulative Patches). It has however been resolved in the latest 14.2 and 14.3 code bases.