CA Automic Workload Automation - Automation Engine
Issue/Introduction
AWA: Slow AWI Performance. AWI is hanging when you log in, and it is impossible to open new folders or objects.
Cause
Possibly Network/External Load balancer
Environment
Release : 12.3
Component : AUTOMATION ENGINE
Resolution
1. Verify if you have the same issue if you use JavaUI. Through JavaUI is not supported as of version 12.1, it is a viable test to see if you experience without Tomcat/Websphere involved. Download 12.0 JavaUI, configure the .INI. In file and check if the issue is present. If the issue is not present in JavaUI, the issue is isolated to AWI, meaning Tomcat/Websphere must be troubleshooted. If the issue is present in JavaUI, open a ticket with Support 2. Once you determined the issue is within AWI only, you need to check if there are issues with yout Tomcat/Websphere configuration. 3. Check for the external load balancer with your network admin - in many cases, once the load balancer is out of the picture, AWI performance returns to normal. If that is the case, have your admin check for issues with load balancer. Both Tomcat and WebSphere are 3rd party products, and if there are any issues with them, please contact Apache or IBM for troubleshooting potential issues.