CA Performance Center - Unable to Click Dashboards Tab/Button/Menu

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Article ID: 182929

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

On the PC Performance Center->Main page, unable to click the Dashboards Tab/Button/Menu, as soon as the cursor touches the Dashboards tab, it expands the menu whihc obscures the Dashboards button.

 

Cause

Symptom: In the CA-Blue and CA-Gray themes, drop-down menus associated with the top navigation menu buttons (e.g., Dashboards, Inventory) would obscure the button used to open them if the content of the drop-down menu was larger than the vertical space between the button and the bottom of the browser window.

Resolution: In the CA-Blue and CA-Gray themes, drop-down menus associated with the top navigation menu buttons (e.g., Dashboards, Inventory) always are displayed below the buttons used to open them.
(3.7.9, DE444091)

Environment

Release : 3.7

Component : IM Reporting / Admin / Configuration

Resolution

This issue is fixed in CAPM 3.7.9

Additional Information

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/release-notes/fixed-issues.html#concept.dita_dffccc4e37aafcca90f52a0d259b75e6551f37ff_379Fixes