I get an error "PAM_CM_0058" when trying to mount a CIFS session recording share and database backup
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I get an error "PAM_CM_0058" when trying to mount a CIFS session recording share and database backup

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Article ID: 182905

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Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

I have a problem when attempting to mount a CIFS recording and database backup share.

The error occurs during the process of mounting the main storage and fail over for session recording and database backup storage by the CIFS protocol.

The error presented is the following:  PAM-CM-0058: CIFS mount operation unsuccessful. Mount point: \\aaa.bbb.ccc.ddd\Storage Hostname: aaa.bbb.ccc.ddd

I restarted the recording server and CAPAM with no result, problem still exists

Environment

Release :Applies to all PAM release as of Jan 2024

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

A cache issue on the Windows server was found.

Resolution

A failure in the cache of the shared resource was identified as the cause of the error, for which the following steps were executed:

1. Stop sharing the resource on the Windows server, removing all users who had access to the server.

2. Restart Windows server

3. Make sure that the Session Recording (CIFS) is correct

4. Verify that the user and password for Session Recording share are correct.

5. Mount and confirm that for green "Available" status.

6. Test Session Recording.