Peer to Peer relationships not appearing in Visualizer
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Peer to Peer relationships not appearing in Visualizer

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Article ID: 18191

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Updated On:

Products

CA IT Asset Manager ASSET PORTFOLIO MGMT- SERVER CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

In the Visualizer, if the relationship type is 'Connects to', then 'Cause and Effect CIs' filter lists only one CI for all hierarchy levels.

For example. If there are 2 CIs named TestA and TestB with a 'connects to' relationship, it shows only one CI as below:

Environment

Release:  17.3 and higher
Component: CA Service Management CMDB Visualizer

Cause

The 'connects to' relationship is a peer to peer relationship which is why the Cause and Effect AND Root Cause filters do not show all the CIs. The Cause and Effect CIs filter combines Impact Analysis and Root Cause in one search. However, the Browse Filter displays an unfiltered view of all CIs.

Resolution

To view all the CIs, you must use the "Browse Filter" filter option as shown below:

This functionality is by design and cannot be altered.

Attachments

1558702082115000018191_sktwi1f5rjvs16ppr.gif get_app
1558702080234000018191_sktwi1f5rjvs16ppq.gif get_app