Why is the Java Runtime Environment Required for Importing Packages in the Software Management Framework?

book

Article ID: 181895

calendar_today

Updated On:

Products

Software Management Solution

Issue/Introduction

 

Resolution

Question
Why is the JRE Java Runtime Environment Required when Importing Packages into the Software Management Framework?  The following message shows up:
Please verify that you have the Java 2 JRE(Standard Edition v1.6) installed.

There may be other locations within the Software Management Framework where this requirement is needed.

Answer
The Java Runtime Environment needs to be installed for the browse functionality to work when importing a package.  Without this, the browse function does not work and no software imports can be performed.

The Java Runtime Environment can be installed by going to the following site (if this site changes, please conduct an internet search for Java Runtime Environment Download):
http://www.java.com/en/download/inc/windows_new_ie.jsp