This article provides guidance on using Wireshark network traces to troubleshoot Wake on LAN communications issues.
DS 8.x
To test communications from Deployment Solution to Wake on LAN Proxy, run Wireshark on Deployment Solution Server and on the Wake on LAN Proxy computer. Use Wireshark display filter of "tcp.port == 402" as show here:
Example 1: Wireshark trace from Deployment Server to Wake on LAN Proxy
Diagnosis:
Line 24: Request packet from Deployment Solution to Wake on LAN Proxy to send Wake on LAN signal directly to MAC address 000C2925467C.
Line 26: Packet from Wake on LAN Proxy signaling Deployment Solution that the Wake on LAN packet was successfully sent.
Line 27: Acknowledgement packet from Deployment Solution to Wake on LAN Proxy.
Note: To test communications from Wake on LAN Proxy to target client computer, run Wireshark on Wake on LAN Proxy computer and on target client running Windows with the aclient service stopped. Use Wireshark display filter of "udp.port == 401".
Example 2: Wireshark trace from Wake on LAN Proxy to client
Diagnosis:
Line 25: Wake on LAN (“Magic”) packet being broadcast from Wake on LAN Proxy.
Resolution: