Error "No package could be found for the selected agent installation policy" when attempting to push out the Software Management Solution Plug-in
book
Article ID: 179853
calendar_today
Updated On:
Products
Software Management SolutionClient Management SuiteIT Management Suite
Issue/Introduction
Unable to push out the Software Management Solution Agent for Windows Plug-in.
When you try to open the policy it throws an error stating:
"No package could be found for the selected agent installation policy."
Environment
ITMS 8.x
Cause
Unknown corruption with the installation.
Resolution
Verify that the agent install packages exist in Manage > All Resources > Packages > Software Packages. Searching for "Software Management" should list 3 packages: 32bit, 64bit, and Mac.
If the packages do not exist, perform a repair of Software Management Solution through the Symantec Installation Manager (SIM). If this does not resolve the issue, contact Symantec Support so functional install files can be obtained.
If the packages do exist, perform a reconfigure using SIM