New HP clients are showing error: "evaluation license has expired"

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Article ID: 179849

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Updated On:

Products

Deployment Solution

Issue/Introduction

 

Resolution

Problem
HP or Compaq computers that have 30 day evaluation licenses will expire after 30 days and you will see the error: "Evaluation license has expired" on the client in the aclient systray settings.

The clients will not show in the console and can not have the regular license applied as a result.

Environment

All versions of Deployment Solution 6.9

Hewlett Packard or Compaq PC's with temporary Altiris clients/liecenses.

Cause
The trial license had expired and clients failed to check into the server making it impossible to have a license applied maually in the console.

Resolution

Open the Deployment Console.

Open the Tools/Options menu and go to the 'global' tab.

Check the box that says: 'Automatically replace expired trial licenses with available regular licenses'.

Clients should now check into the server and get the regular license.

*As a secondary work around: The Dagent will actually check in and function normally without this option being checked.