Console and Web Portal troubleshooting

book

Article ID: 179453

calendar_today

Updated On:

Products

Control Compliance Suite Windows

Issue/Introduction

 

Resolution

Console and Web Portal troubleshooting

lists possible problems with the console and the Web Portal and their associated causes and resolutions.

Table: Console and Web Portal troubleshooting

Problem

Cause

Resolution

The user cannot start the Symantec Control Compliance Suite Console

Cannot locate the Symantec Control Compliance Suite Console installer.

The installer is hosted on the Application Server in the \\Application Server Name\CCS directory.

The console is unable to contact the Application Server computer by name.

Ensure that the Domain Name Service is properly configured, or use the IP address of the Application Server.

The console is unable to successfully start.

Verify that the Application Server service account is trusted for delegation.

Verify that the Service Principal Names are properly registered.

The Web Portal is unable to connect to the Response Assessment module

Web Portal is not configured to connect to the Response Assessment module.

Configure the Web Portal to connect to the Response Assessment module.

All jobs fail to run.

Verify that the Production database host is working properly.

The Web Portal does not correctly display Response Assessment module pages

Internet Explorer Enhanced Security Components are installed and cookies are blocked from the Web Portal Internet Information Services (IIS) server.

Allow the Web Portal IIS server to set cookies.

Configuration changes do not appear.

If two users simultaneously make changes to the same settings, only the changes made by the first user take effect.

The second user should navigate to a different view, then return to the settings page and repeat any required settings changes.

Correct time does not appear on reports.

The time or locale setting was changed on the Application Server host, but the changed time or locale does not appear on reports.

Restart the Application Server service then restart the Symantec Control Compliance Suite Console and run Scheduled Reporting Database Synchronization job. Then run the report again. The updated time will appear correctly.