Outbound email from Microsoft Exchange is undeliverable or rejected
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Outbound email from Microsoft Exchange is undeliverable or rejected

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Article ID: 179200

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This articles helps you properly configure Microsoft Exchange for outbound email, and addresses the following issues with the Email Security.cloud service.

  • How to add new IP addresses to the known server list
  • How to change outbound mail IP addresses
  • How to update a whitelist with the new IP addresses
  • Outbound mail is rejected, sometimes with no security alert
  • Outbound mail is undeliverable

Cause

Outbound routes are not configured properly.

Resolution

If your organization sends email from on-premise mail servers, please register the IP addresses as follows. This will authorize the email security service to accept and scan outbound email from these IP addresses.
 

Configure outbound routes

  1. Log in to the Symantec.cloud console.
  2. Go to Services > Email Services > Outbound Routes.
  3. Click Sending Server IP addresses to expand.
  4. Click Add and Check New and enter the Email Gateway IP.
    Before the IP address is registered, it will undergo a technical check. You will receive an email containing the result of the check within five minutes.
     
  5. Click Add.
    Once the IP has been added, allow up to 1 hour for this change to take effect across the Symantec.cloud infrastructure.
     

Configure Exchange send connector

Send Connectors allows Exchange Server to route all outbound mail through another SMTP server.

  1. Open the Exchange Management Console and click Organization Configuration > Hub Transport > Send Connectors.
  2. Right-click in the list in the center pane and select New Send Connector.
  3. In the wizard, type a name for the connector and from the "Select the intended use for this Send Connector" drop-down list, select Custom. Click Next.
  4. In the Address Space page, click Add. Enter * as the domain, and check Include all subdomains.
  5. Click OK, then click Next.
  6. In the Network settings page, select the "Route mail through the following smart hosts" button, and click Add.
  7. In the Add smart host page, select "Fully qualified domain name (FQDN)", and enter your assigned cluster host name for outbound email traffic. Your cluster host name is provided in your Welcome email. The cluster host name is in the following format: clusterXout.XX.messagelabs.com
  8. Click OK, then click Next.
  9. Under Configure smart host authentication settings, select None.
  10. On the Source Server page, click Add and select your Exchange Server that runs the hub transport role.
  11. Click OK, then click Next. A configuration summary page is displayed.
  12. Review your configuration summary. Then, to confirm, click New. The SMTP Send Connector is created.