System requirements to install Protection Engine 7.8 on Linux

book

Article ID: 178951

calendar_today

Updated On:

Products

Protection Engine for Cloud Services Protection Engine for NAS

Issue/Introduction

 

Resolution

Before installing Symantec Protection Engine, verify that the server meets the minimum Linux system requirements listed here:

Operating system

■ Red Hat Enterprise Linux Server 5.10 ( 64-bit) or later

■ Red Hat Enterprise Linux Advanced Server 5.10 (64-bit) or later

■ Red Hat Enterprise Linux Server 6.7 (64-bit) or later

■ Red Hat Enterprise Linux Server 7.0 (64-bit) or later

■ Red Hat Enterprise Linux Server 7.1 ( 64-bit) or later

■ Red Hat Enterprise Linux Server 7.2 ( 64-bit) or later

■ SUSE Linux Enterprise Server 11 (64-bit)

■ SUSE Linux Enterprise Server 12 (64-bit)

■ CentOS Linux 7.1 (64-bit) or later

■ CentOS Linux 7.2 (64-bit) or later

Note:Ensure that your operating system has the latest service patches available.

Processor Intel or AMD Server Grade Single Processor Quad Core systems or higher
Memory  8 GB RAM or higher
Disk space

40 GB of hard disk space

60 GB of hard disk space for using URL Filtering feature 

Hardware

■ Network interface card (NIC) running TCP/IP with a static IP address

■ Internet connection to update definitions

■ 100 Mbps Ethernet link (1 Gbps recommended)

Software

■ Ensure that the following packages are installed:

■ 64-bit zlib library package

■ GNU sharutils-4.6.1-2 or later Use this package to expand the Rapid Release packages.

■ 64-bit GNU libuuid-2.17.2-6 or later

■ ncompress-4.2.4-44 or later Use this package to expand the Rapid Release packages.

■ FTP package

Use this package to download Rapid Release definitions.

■ 64-bit GNU C Library (glibc)

■ Initscripts This package is required for Red Hat Linux only.

■ aaa_base package This package is required for SUSE only.

Note: If any of the above package binary is already present on the computer and if the installer is still unable to find it, you can add the path to the binary in LD_LIBRARY_PATH environment variable. 

Hypervisor support

■ Windows 2008 R2 Hyper-V

■ Windows 2012 Hyper-V

■ VMware vsphere 5.5 or later

■ VMware vsphere 6.0 or later

The following Linux guest operating systems have been certified on Hyper-V:

■ Red Hat Enterprise Linux Server 5.10 (64-bit)

■ Red Hat Enterprise Linux Server 6.7 (64-bit)

■ SUSE Linux Enterprise Server 11 (64-bit)