System requirements to install Protection Engine 7.8 on Windows