When using the Remote Control utility, a connection to the workstation is established but only a white screen is displayed.
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When using the Remote Control utility, a connection to the workstation is established but only a white screen is displayed.

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Article ID: 178290

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Updated On:

Products

Deployment Solution

Issue/Introduction

 

Resolution

Problem
When trying to use the Remote Control feature from the Deployment Server console, the connection is established but only a white screen is displayed. There is keyboard and mouse control to the target computer.

Environment
Deployment Server version 6.8 through 6.9 SP3.

Aclient or DAgent.

Cause
1) The target workstations are running a different version of DAgent or Aclient than the version of Deployment Server. For Example, Deployment Server 6.9 SP5 (version 6.9.490) must connect to DAgent or Aclient agents that are also version 6.9.490.

2) The screen resolution of the Remote Control session is higher than supported. This is not unusual when using wide-screen monitors.

Resolution
 

 

1) Install on DS managed workstations the version of DAgent or Aclient that matches the version of the Deployment Server.

2) Reset the screen resolution on the DS Remote Control Properties by choosing Remote Control > DS Remote Control. Choose View from the pull-down menu> Properties. Check the "Use Specific Image resolution" box and type the maximum value which is 1600 x 1200. Retry the Remote Control session after the new settings are saved.