Symantec Endpoint Protection Manager directories contain many .TMP folders consuming large amounts of disk space
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Symantec Endpoint Protection Manager directories contain many .TMP folders consuming large amounts of disk space

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Article ID: 178176

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Updated On:

Products

Endpoint Protection

Issue/Introduction

The Symantec Endpoint Protection Manager directories retain many .TMP folders which are consuming large amounts of disk space.

Symptoms

  • Windows 2003 and Windows 2003 R2: \Program Files\Common Files\Symantec Shared\SymcData\... sub-folders contain a large number of .tmp folders and files which are consuming the available space on the hard drive.
  • Windows 2008 and Windows 2008 R2: \ProgramData\Symantec\Definition\SymcData\... sub-folders contain a large number of .tmp folders and files which are consuming the available space on the hard drive.
  • Windows 2003, Windows 2003 R2, Windows 2008, and Windows 2008 R2: \Program Files\Symantec\Symantec Endpoint Protection Manager\data\inbox\content contains a large number of .tmp folders and files which is consuming a large amount of hard disk space.

 

Cause

Definition 12/31/2009 rev. 114 or later can cause this issue on the Symantec Endpoint Protection Manager MR4 MP1 or earlier.

The tmp folders are created when LiveUpdate runs or a .JDB file is dropped on the Symantec Endpoint Protection Manager

Resolution

Delete the TMP files/folders and migrate the Endpoint Protection Manager to RU5 or later:

  1. Stop all Symantec Endpoint Protection services
  2. Delete all .tmp files and folders in the following locations
    • Windows 2003 and Windows 2003 R2:
      • \Program Files\Common Files\Symantec Shared\SymcData\sesmipsdef32
      • \Program Files\Common Files\Symantec Shared\SymcData\sesmipsdef64
      • \Program Files\Common Files\Symantec Shared\SymcData\sesmvirdef32
      • \Program Files\Common Files\Symantec Shared\SymcData\sesmvirdef64
      • \Program Files\Symantec\Symantec Endpoint Protection Manager\data\inbox\content
    • Windows 2008 and Windows 2008 R2:
      • \ProgramData\Symantec\Definition\SymcData\sesmipsdef32
      • \ProgramData\Symantec\Definition\SymcData\sesmipsdef64
      • \ProgramData\Symantec\Definition\SymcData\sesmvirdef32
      • \ProgramData\Symantec\Definition\SymcData\sesmvirdef64
      • \Program Files\Symantec\Symantec Endpoint Protection Manager\data\inbox\content

  3. Delete the contents of the following folder:
  • Windows 2003 and Windows 2003 R2: \Documents and Settings\All Users\Application Data\Symantec\LiveUpdate\Downloads
  • Windows 2008 and Windows 2008 R2: \ProgramData\Symantec\LiveUpdate\Downloads
  1. Migrate product to RU5 or later:



References
Security Content for Symantec Endpoint Protection clients and Symantec Endpoint Protection Managers are dated Dec 31 2009 even when using the latest definitions
http://service1.symantec.com/support/ent-security.nsf/docid/2010010308571348