Reset to Factory Defaults Does not Work for Symantec Mail Security for Microsoft Exchange (SMSMSE)
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Reset to Factory Defaults Does not Work for Symantec Mail Security for Microsoft Exchange (SMSMSE)

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Article ID: 178131

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

I clicked Reset to factory defaults on my Symantec Mail Security for Microsoft Exchange (SMSMSE) console but the settings did not change.

Cause

SMSMSE is not changing the configuration files correctly.

Resolution

This issue is resolved in SMSMSE 7.5.0.

Workaround

Download and import the one of the following policy files which resets the SMSMSE settings to a default state.

1. Save one of the following attachments to the SMSMSE server.

SMSMSE Version  Exchange Version  Download Attachment
6.0  2007 default2007.xml
6.5  2007 default652007.xml
6.5  2010 default2010.xml
6.5 2003 2003factorydefaults.xml

2. Open the SMSMSE console.
3. Select File -> Import.  Click Ok. Navigate to the xml file saved and click Open.
4. Click Deploy Changes.

 

After completing these steps, you will need to fill in domain specific information, such as SMTP server to use for submitting notifications/alerts, and the email address of the Administrator to notify. These are both defined under Monitors -> Notification settings.

 


Attachments

default652007.xml get_app
default2010.xml get_app
default2007.xml get_app
2003factorydefaults.xml get_app