How to change the time-out value for NDR (non delivery reports) or message delay notifications on Messaging Gateway
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Article ID: 178122
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Updated On:
Products
Messaging Gateway
Issue/Introduction
How do I change the time-out value for NDR (non delivery reports) or message delay notifications on Messaging Gateway (SMG)?
Cause
You need to know how to change the time-out value for NDR (non delivery reports) or message delay notifications on Symantec Brightmail Gateway (SBG).
Resolution
Login to the Control Center of SBG
Navigate to Administration > Configuration > Hosts
Click on the Host you want to edit on the right-hand side.
On the SMTP tab, click the Advanced Settings button.
Change the the value for Message delay time in queue before notification to any number larger than the current value in Sent message time-out This setting will set the timeout for message delay notifications
Change the value for Bounce message time-out This setting will set the timeout for NDR's (non delivery reports)
Click SAVE
NOTE: The MTA will be restarted when saving the changes.