Launch a scan on all clients using the Symantec Endpoint Protection Manager.

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Article ID: 178112

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Updated On:

Products

Endpoint Protection

Issue/Introduction

  • You are dealing with a virus outbreak and need to know how to launch a scan on all client machines from the Symantec Endpoint Protection Manager (SEPM) console.
  • You are dealing with a virus outbreak and need to have all your Symantec Endpoint Protection (SEP) clients scanned to prevent the threat from spreading.


 

Cause

A virus has infected client machines on your network and is spreading to other machines.

Resolution

Steps to launch a full system scan on all managed SEP clients

  1. Log in to the Symantec Endpoint Protection Manager.
  2. Click the Clients tab on the right side.
  3. In the View Clients area, right-click on your site. By default, this is listed as 'My Company', you will be prompted to confirm that, click in 'Yes'
  4. From the context menu, select 'Run a command on the group'.
  5. From the context sub-menu, select 'Scan'.
  6. In the Select Scan Type window, select 'Full Scan'.
  7. Click 'OK'.
  8. You will be prompted to confirm that you wish to run the scan, click 'Yes'.
  9. A message will come up stating the command has been issued, click 'OK'.


NOTE:  This will trigger the SEPM Console to issue the command out to all the clients.  This command will not show up as complete until all clients that the command was issued to have reported back completion of the scan.  If any of the clients in the group fail to report back, the command will show up as incomplete even if all the clients have received the command and completed the scan.

You can see the status in Monitors option over Command Status tab.