Symantec management client service does not start after reboot on windows 2008 Enterprise server
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Symantec management client service does not start after reboot on windows 2008 Enterprise server

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Article ID: 178099

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Why Symantec management client service does not start after reboot on windows 2008 Enterprise server?

Symptoms
Following are the symptoms observed:
  1. Symantec endpoint protection client icon in system tray does not launch.
  2. Symantec management client service does not starts automatically.
  3. Event id 7019 The Symantec Management Client service depends on a service in a group which starts later. Change the order in the service dependency tree to ensure that all services required to start this service are starting before this service is started.


Cause

Symantec management client service is dependent on SENS (System Event Notification) service

Resolution

Follow the steps below in order to resolve the issue:
  1. Open the service console from Start --> Run --> Services.msc
  2. Right click on Symantec management client service and select properties.
  3. Click on the dependencies TAB.
  4. Check if there are any services listed under "The service depends on the following system components"
  5. If the services are listed it needs to be deleted from the registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\SERVICES\SmcService
  6. Take the back up of the registry by right click on the registry key value and select export.
  7. Delete the string value DependOnService
  8. Reboot the machine and Symantec Management Client service should start automatically.



References
http://technet.microsoft.com/en-us/library/cc756304(WS.10).aspx



Technical Information
This issue occurs because the manually started services have a circular dependency chain, for example, service A depends on service B which depends on service C which depends on service A. To resolve this issue, remove the circular dependency.