Virus definition files for SEP client are not updated even if you install JDB file on SEPM
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Virus definition files for SEP client are not updated even if you install JDB file on SEPM

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Article ID: 178052

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Virus definition files for SEP client are not updated even if you install JDB file on SEPM

Symptoms
You download and install JDB file on SEPM by following KB method.

Download .jdb files to update definitions for Endpoint Protection Manager (broadcom.com)

SEPM may import the JDB file properly, but virus definitions for SEP client are not updated. Or, if the SEPM fails the import, then .err folders will be left behind in ...\data\inbox\content\incoming.

Cause

MD5 hash of the JDB file downloaded is different from the one that is on the Security Response page. Some kind of corruption has occurred between the Security Response website and the downloaded file. Multiple situations can affect this and the reasons are often difficult to track down unless monitored during the actual transport of the file.

Resolution

Before installing the JDB file on SEPM, verify that the MD5 hash is correct. The valid hash is displayed next to the file downloaded from: Security Center Download Detail (broadcom.com)

To confirm the hash locally, use your preferred hashing utility, or:

  1. Open a command prompt and navigate to the location of the file:
    • ex: cd c:\downloads
  2. Use certutil to check the hash of vd*.jdb:
    • ex (14.3 to 14.3 RU4 dark-network): certutil -hashfile .\vd61de09core15sdsi64.jdb md5
    • ex (14.3 RU5 dark-network): certutil -hashfile .\vd61de09core15sdsn64.jdb md5

Note: If you don't specify "md5" at the end, it will return a SHA-1 value which will not match the value from either the download site or https://www.broadcom.com/avcenter/download/md5-hash.txt.