Symantec Endpoint Protection Manager homepage displays the following error:"No data, ..." in "Security Response" box and Severe with failing to load up the INDEXW.html file status under the logs session when running a report for server activity

book

Article ID: 178051

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

"No data" errors are displayed in the Symantec Endpoint Protection Manager homepage and error messages about Index html files are seen in the logs. 

The Symantec Endpoint Protection Manager homepage displays the following error:

                                                                                                                                                 "No data, ..." in "Security Response" box. 

There is a Severe error with failing to load up the INDEXW.html file status under the logs session when running a report for server activity.

Cause

Symantec Endpoint Protection Manager (SEPM) is unable to access a remote resource. The "...\tomcat\temp\index[X].html (The system cannot find the file specified)" messages generally indicate that the SEPM is not able to access current Symantec threat information over an Internet connection.

In another instance, the SEPM points to the internal LiveUpdate Administrator 2.x (LUA 2.x) server to download the definitions and the index file is never cleared on the SEPM.

Resolution

 

If there is no internet connection from SEPM [ie. secure environment] the errors are expected and by design.
To verify, try browsing to "http://securityresponse.symantec.com/avcenter/venc/auto/index/indexA.html" and check for the return of any text.
Check if there is a proxy in the environment.
To check the settings,
1.    Click “Tools”
2.    Click  “Internet options”
3.    Click  “Connections”
4.    Click on the button “Lan settings”
5.    Verify the  “Proxy Server” setting section. It should be blank and the check box unchecked if there is no proxy present.
 

Verify the settings on the Symantec Endpoint Protection Manager,
1.   
Click on “Admin”
2.    Click on the “Server” bar.
3.    Right click on the name of the server that is being checked and select “Edit Properties”.
4.    Click on the “Proxy  Server” tab.
Verify the that the settings match those of IE and then click on the “OK” button.