Removing duplicate clients from the Symantec Endpoint Protection Manager using the CleanClients tool

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Article ID: 178050

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Updated On:

Products

Endpoint Protection

Issue/Introduction

How can I remove duplicate client entries from the Symantec Endpoint Protection Manager (SEPM) 11.0 console?

 

Cause

Client-side hardware changes may in certain circumstances cause duplicate clients to be registered to the Default Group in SEPM.

 

Resolution

In Symantec Endpoint Protection (SEP) 11.0 MR4MP2 and newer, deleting duplicate clients from all non-Active Directory (AD) sync'ed groups can be accomplished by issuing the following command in a browser on the computer running the Symantec Endpoint Protection Manager.

http://127.0.0.1:9090/servlet/ConsoleServlet?ActionType=ConfigServer&action=CleanClients

Entering the URL runs a program that deletes all duplicate clients and sets the hardware keys of the clients in the OU group to NULL so they automatically re-register to their former Active Directory groups.