Java -1 error in event log and unable to Login to Symantec Endpoint Protection Manager after upgrading to RU5
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Java -1 error in event log and unable to Login to Symantec Endpoint Protection Manager after upgrading to RU5

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Article ID: 178040

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Updated On:

Products

Endpoint Protection

Issue/Introduction



Symptoms
ScmServerError: Database utility path is not configurated! in scm-server-0.log file after upgrading


Cause

Failure to connect with SQL database after upgrading

Resolution

Run the Management Server Configuration Wizard to re-establish connections with SQL database.
  1. Click the Windows Start button, point to (All) Programs, point to Symantec Endpoint Protection Manager and then click Management Server Configuration Wizard.
  2. Ensure that Reconfigure the management server is enabled and then click Next.
  3. Ensure that the server name, port number web console port and data folder are correctly configured and then click Next.
  4. Enable the Microsoft SQL server option and then click Next.
  5. Ensure that all fields are filled in correctly and then click Next.

    Note: Recommended Authentication is SQL Authentication
  6. Complete the Management Server Configuration Wizard.