Proactive Threat Protection says waiting for updates on a SEP 12 client.
search cancel

Proactive Threat Protection says waiting for updates on a SEP 12 client.

book

Article ID: 178039

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

PTP definition status waits for update however do not update

 

Cause

PTP did not get registered with Live Update.

Resolution

1. If you try to remove Proactive Threat Protection (PTP) from the Add/Remove programs it would give you an error saying that Virus and Spyware protection cannot be installed without Truscan.
2. So modify the SEP client from the Add/Remove programs and disable "Virus and Spyware protection" AND "Proactive Threat Protection".
3. Then once the modification is complete, re-modify the SEP client from Add/Remove programs again and have both "Virus and Spyware protection" AND "Proactive Threat Protection" selected and let modification complete.
4. If this doesn't help, uninstall Live Update.
5. Delete all its folder entries in C:\Documents and Settings\All Users\Application Data\Symantec & C:\Program Files\Symantec.
6. Reinstall Live Update
7. Repair the SEP client from Add/ Remove Programs.
 

8. Stop SPC service

9] Deleted the contents of the following folder

Hkey_Local_Machine\Symantec\Symantec Endpoint Protection\AV\Storages\SymHeurProcessProtection\SymHeurProcessProtection

10] start the services and in 10 mins all the clients would update PTP definitions


 


Applies To

2003 server and XP clients