Proactive Threat Protection definitions are not getting updated on multiple computers.
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Article ID: 178033
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Updated On:
Products
Endpoint Protection
Issue/Introduction
Proactive Threat Protection definitions are not getting updated on multiple comp
Symptoms Symantec Endpoint Protection Clients not getting Proactive Threat Protection definitions are from same group.
If clients go to Symantec Liveupdate, they are able to update Proactive Threat Protection definitions.
After reinstalling the client, Proactive Threat Protection definitions works fine initially but can't update it after a day.
Cause
Liveupdate Content Policy settings.
Resolution
Go to Symantec Endpoint Protection Manager console.
Select Policies.
Select "Liveupdate" from "View Policies".
Select "LiveUpdate Content" tab from tabs on right side.
Edit "LiveUpdate Content Policy" assigned to the particular group having problem.
Select "Security Definitions"
Make sure that following options are checked: