Group Update Provider (GUP) unable to provide updates

book

Article ID: 178021

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Group Update Provider (GUP) unable to provide updates to clients

Symptoms
SEP clients are able to communicate with the SEPM

  • SEP clients are able to take policies
  • Shared folder is created with only gup.dat file on the GUP computer
  • SEP Support Tool log > Customer Reports: Basic
    "Error: Some of the listed Console servers have a DNS error."

Cause

DNS unable to map server name with IP address.

Resolution

Add IP address and the server computer name in the hosts file.

  • Go to "C:\WINDOWS\system32\drivers\etc" of the GUP computer.
  • Edit "hosts" file and add the IP address and the name of the SEPM computer name.