Error "This VIP is used by mail filtering. Please disable mail filtering or modify mail filtering to not use this VIP before deleting it." appears when you attempt to remove Virtual IP from an Ethernet Interface in Symantec Brightmail Gateway.

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Article ID: 177854

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Updated On:

Products

Messaging Gateway

Issue/Introduction

This error is displayed when you try to remove an added Virtual IP from an ethernet interface.
 

This VIP is used by mail filtering. Please disable mail filtering or modify mail filtering to not use this VIP before deleting it.

Cause

The Virtual IP still applied to any of the following conditions: - The IP is still in used by Inbound/Outbound email filtering. - The IP is still applied to any options under SMTP Delivery Bindings.

Resolution

Please assign a different IP to any of these options below:

1. Inbound/Outbound email filtering.

Under Administration -> Configuration, please open the problem scanner and click on SMTP tab. Confirm the Virtual IP is not currently applied to either Inbound or Outbound mail IP address. If it is then click on the pull-down menu of the problem one(s) and change it to a different IP.

2. SMTP Delivery Bindings.

Under Administration -> Configuration, please open the problem scanner and click on SMTP tab. Then click on "Advanced Settings" button to open the SMTP Configuration page. Find SMTP Delivery Settings and confirm none of options have the Virtual IP applied. If need click on the pull-down menu of the problem one(s) and change to a different IP or select auto.