Replication Fails with code error 0x80020000 on Symantec Endpoint Protection Manager
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Article ID: 177840
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Updated On:
Products
Endpoint Protection
Issue/Introduction
Why does Replication Fails with code error 0x80020000 on Symantec Endpoint Protection Manager?
Symptoms The following Symptoms are observed:
This issue occurs after changing the Login password to the Symantec Endpoint Protection Manager
Both ways Telnet on port 8443 works on the Symantec Endpoint Protection Manager replication partners
Replication history shows:
"Failed to connect to the server. Make sure that the server is running and your session has not timed out. If you can reach the server but cannot log on, make sure that you provided the correct parameters.If you are experiencing network issues, contact your system administrator. ErrorCode: 0x80020000"
Cause
The password change did not update on one of the Symantec Endpoint Protection Manager replication partners
Resolution
Follow the steps below on both the Symantec Endpoint Protection Managers to resolve the issue:
Login to Symantec Endpoint Protection Manager
Click on Admin tab
Click on Servers
Expand Replication Partners
Remove the Replication Partner
Logoff from Symantec Endpoint Protection Manager
Open Services
Click Start, then Run
Type: services.msc
Click OK
Stop Symantec Endpoint Protection Manager Service
Run the Management Server Configuration Wizard
Start > All Programs > Symantec Endpoint Protection Manager > Management Server Configuration Wizard