Still Infected status not clearing on Symantec Endpoint Protection Manager home page
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Still Infected status not clearing on Symantec Endpoint Protection Manager home page

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Article ID: 177815

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Updated On:

Products

Endpoint Protection

Issue/Introduction

The Symantec Endpoint Protection Manager shows risk alerts stating clients are infected when they are not



The Symantec Endpoint Protection Manager shows clients as "still infected" when their infected status has been cleared

Symptoms
The Action Summary by Detection Count area on the Symantec Endpoint Protection Manager home page shows computers as "still infected" when they have had their infected status cleared

 

Cause

Unprocessed or corrupted log files from the client

Resolution

Stop the Symantec Endpoint Protection Manager service

    1. Click Start, then Run
    2. Type services.msc
    3. Click OK
    4. Locate and right-click Symantec Endpoint Protection Manager in the list, then click Stop

  1. Open Windows Explorer and navigate to the following folder; back up all files residing in this folder before proceeding:

    \Program Files\Symantec\Symantec Endpoint Protection Manager\data\inbox\agentinfo
  2. After backing up the files, delete the contents of the folder so that the agentinfo folder is empty
  3. Start the Symantec Endpoint Protection Manager service
    1. Click Start, then Run
    2. Type services.msc
    3. Click OK
    4. Locate and right-click Symantec Endpoint Protection Manager in the list, then click Start

  4. Log into the Symantec Endpoint Protection Manager
    • Go into Monitors & Logs and clear any remaining clients of their infected status
    • The homepage should now update the "still infected" field