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Article ID: 177803

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Updated On:

Products

Endpoint Encryption

Issue/Introduction

You get the following error message when trying to open either the Endpoint Encryption Client or the Administrator Client

Cause

The EAFRCliStart registry key has been removed from startup

Resolution

Ensure that the following registry key exists and that you are not limiting any startup processes through msconfig.

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]

"EAFRCliStart"="C:\Program Files\Symantec\Symantec Endpoint Encryption Clients\Client Console\EAFRCliStart.exe /p"

Alternatively, if you simply need to open the client GUI one time, you can open a command prompt and browse to the above location and run EAFRCliStart.exe /p