Symantec Security Information Manager (SSIM) 9650, 9630 appliances report battery failure
search cancel

Symantec Security Information Manager (SSIM) 9650, 9630 appliances report battery failure

book

Article ID: 177784

calendar_today

Updated On:

Products

Security Information Manager

Issue/Introduction

Error: "E1211 ROMB Batt" appears on SSIM 9650, 9630 appliance's LED display

Symptoms
Appliances were offline for several months then when turn them on got the above error.


Cause

RAID battery is either missing, bad, or unable to recharge due to thermal issues

Resolution

If the server is powered up with depleted batteries, the batteries will not charge.
 
To charge the batteries initially, plug the server in but do not power it up.
 
It is recommended that the server stay powered down and plugged in for 48 hours to initially charge the batteries.
 
Once the initial charge is completed, the server will maintain the battery charge while powered up.