Replicated Endpoint Protection Managers send duplicate Scheduled Reports
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Replicated Endpoint Protection Managers send duplicate Scheduled Reports

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Article ID: 177746

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Updated On:

Products

Endpoint Protection

Issue/Introduction

All replicated Symantec Endpoint Protection Managers (SEPM) send the same scheduled report out at the same time. As a result, the email address that is defined will receive a duplicate email for each SEPM that is replicating.
 

Cause

The SEPM replicates the scheduled report with all other replication partners.

Resolution

This is working as designed. If you do not wish to receive an email from each replication partner then remove the mail server settings from the other SEPM(s).

  1. In the Symantec Endpoint Protection Manager console, click Admin.
  2. Click Servers.
  3. Select the name of the Symantec Endpoint Protection Manager that you want to remove the mail server settings from.
  4. Click Edit Server Properties.
  5. In the Server Properties dialog box, click the Mail Server tab.
  6. Change the current value in the Server Address field.
    • Note: A value must be present in the Server Address and Port fields to save the Email Server settings.
  7. Remove the user name of the account on the email server in the User Name field.
  8. Remove the password of an account on the email server in the Password field.
  9. Click OK.