LiveUpdate Status shows Rapid Release definitions failed to install
search cancel

LiveUpdate Status shows Rapid Release definitions failed to install

book

Article ID: 177661

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

LiveUpdate status shows Rapid Release definitions failing every few seconds. 

When viewing ...Program files\Symantec\Symantec Endpoint Protection Manager\tomcat\logs\Sesmlu.log, the following entry appears:

ERROR SesmLu: DU_E_MISSING_CATALOG_FILE at .\SesmLu.cpp[394]

Cause

A Rapid Release file (.jdb) has been placed into the C:\Program Files \Symantec\Symantec Endpoint Protection Manager\data\inbox\content\incoming folder to update the antivirus definitions. The .jdb file was not successfully deleted after it was processed, so the Symantec Endpoint Protection Manager was constantly trying to install it.

Resolution

Navigate to C:\Program Files \Symantec\Symantec Endpoint Protection Manager\data\inbox\content\incoming and delete the contents of the incoming folder.

For additional information, please read How to update definitions for Symantec Endpoint Protection Manager using a JDB file