Scheduled Symantec Endpoint Protection Manager (SEPM) Replication does not occur at the configured time
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Scheduled Symantec Endpoint Protection Manager (SEPM) Replication does not occur at the configured time

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Article ID: 177610

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Why does scheduled SEPM Replication not occur at the new time I have configured?

Symptoms
While configuring Replication settings from the SEPM interface, a message stating "Replication setting has been changed. The change will take effect by running "Replicate Now" or in the original scheduled replication on ."
  • At the new time Replication has been configured to run, the following information is logged to the SEPM replication-0.log:
    --
    ::. WARNING: Timer-8: ReplicationTask>> canDoReplication: Warning-> local site id () is larger than remote site id (). No replication occurs!
--
::. WARNING: Timer-8: ReplicationTask>> replicate: skip!

Cause

This will occur when attempting to configure Replication from the Replication Partner SEPM Site not used to set up Replication initially. When Replication is initially configured, the SEPM Site this is done from initiates all Replication sessions. In this way, the SEPM prevents mismatched Replication schedules from causing Replication conflicts. If Replication settings changes are made on the SEPM Site not initially used to configure Replication, these changes will take effect after the next successful Replication providing those settings are the most recently modified.

Resolution

To ensure that Replication is ran during the scheduled time you require, do one of the following:
  1. Ensure you configure Replication settings from the SEPM Site Replication was initially configured on.
  2. Make Replication configuration changes, then run a manual Replication from either Site.
  3. Make Replication configuration changes, then wait for the previously scheduled Replication to occur.