Email remains in the delivery queue with the error code 451 4.4.2
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Article ID: 177591
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Updated On:
Products
Messaging Gateway
Issue/Introduction
Some emails remain in the delivery queue and show a 451 error code in the Control Center Message Queues view.
Symptoms Emails remain in the delivery queue with an SMTP error code of one of, or similar to:
451 4.4.2 [internal] no banner 451 4.4.2 [internal] no BODY response 451 4.4.2 [internal] no RSET response 451 4.4.2 [internal] no HELO/EHLO response 451 4.4.2 [internal] no MAIL FROM response 451 4.4.2 [internal] no RCPT TO response 451 4.4.2 [internal] no DATA response
Cause
The Symantec Messaging Gateway (SMG) connects to the downstream server successfully, but does not receive a response. SMG considers this a successful connection with a transient failure in delivery and will continue to attempt to send to the problematic MX record.
Resolution
Workaround
Verify the destination MTA is not responding to the Messaging Gateway Appliance
Do one of the following: - Create a delivery domain record in the Control Center - Forward all outbound mail to another local mail server for external delivery
How to verify the target MTA is not responding to the Messaging Gateway Appliance