How to regain policies for unmanaged client after converting it from managed
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How to regain policies for unmanaged client after converting it from managed

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Article ID: 177569

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You converted the client to unmanaged by replacing the sylink from the SEP folder. Now you would like to get the original policies for unmanaged client. How to do that?
How can you get original the policies of the unmanaged client if the client is not connect to the SEPM?

Symptoms
After converting managed client to unmanaged the Network Threat Protection Configuration button is still disabled

-LiveUpdate button is still disabled.

Cause

Just converting to unmanaged client by replacing sylink file do not change the existing policies.

Resolution

Convert the managed client to unmanaged by replacing the sylink.xml from the SEP folder located under CD1 folder.
  1. Enable the Client Control mode for any one managed client ( by default it is server control) from the SEPM.
  2. Now copy the serdef.dat file from this client: the default locations is "C:\Program Files\Symantec\Symantec Endpoint Protection"
  3. Go to the Affected client.
  4. Stop the SMC service.
  5. Replace this serdef.dat file with the existing serdef.dat file on the affected client.
  6. Start the SMC service.
  7. Now all the icons and default settings for unmanaged client will be enabled.




Technical Information
Two registry pieces need to be verified to determine the exact status of Network Threat Protection.


1. In the registry, check the value at HKEY_LOCAL_MACHINE\Software\Symantec\Symantec Endpoint Protection\SMC\smc_engine_status. If it's 0 (zero) NTP is disabled, if it's 1 (one) NTP is enabled.

NOTE: If the NTP component is not installed, the smc_engine_status value will continue to show a value of 1.

2. If the NTP component is not installed, the Teefer2 registry Key will not be present at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Teefer2.