Software Update and/or rules download fail for a short time after re-registration of a new license
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Software Update and/or rules download fail for a short time after re-registration of a new license

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Article ID: 177561

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When attempting to update or patch Messaging Gateway (SMG) the update returns a message ending in the following:

[Errno 256] No more mirrors to try.https://swupdate.brightmail.com/products/smsapp/prod5/default/repodata/repomd.xml: 
[Errno 14] HTTPS Error 471 - The requested URL returned error: 471 inactivated key

 

Cause

  • SMG has been re-licensed within a few hours of the software update attempt, or
  • The Broadcom operations center is undergoing maintenance

Resolution

It may take a few hours for the updated license information to synchronize between the Broadcom license management systems and the software update systems.

If you continue to experience this issue for more than 4 hours, please contact Broadcom Technical Support.