Brightstor CA ARCserve Backup hangs when Symantec Endpoint Protection is installed
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Brightstor CA ARCserve Backup hangs when Symantec Endpoint Protection is installed

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Article ID: 177557

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Brightstor CA ARCserve hangs in the middle of the backup process.
 

Symptoms

You are backing up using Brightstor CA ARCserve and it hangs when Symantec Endpoint Protection (SEP) Auto-Protect is enabled. If SEP is disabled, backups run normally.
 

Cause

Auto-Protect is scanning the Brightstor CA ARCserve processes, and the firewall component, Network Threat Protection (NTP), is blocking Brightstor CA ARCserve communication.

Resolution

CA has a list of recommended exclusions for these product. Follow these links to see their recommendations.

For more information on how to make these exclusions, please see How to add a Security Risk Exception in the Endpoint Protection Manager. For more information on how to create a Firewall Rule please see How to add a rule using the"Add Firewall Rule Wizard".