Blue screen with Intel Chipset 82915G
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Blue screen with Intel Chipset 82915G

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Article ID: 177520

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Updated On:

Products

IT Management Suite

Issue/Introduction

After installing the Symantec Management Agent (SMA) onto computers with the Intel Chipset 82915G* a blue screen is received. Examples of computers with this chip are the Dell GX280*, IBM Thinkpad X40*, and IBM Thinkpad T41*.

Environment

ITMS 8.x

Cause

Known issue with the video driver and the Carbon Copy agent.

Resolution

There are two methods of resolution:

  1. Replace the driver with version 6.13.10.3510 or later.
  2. Disable the interceptor driver (Device Manager > Show Hidden Devices > Non-Plug and Play Devices > CC Device).
    1. Delete the Intel Card from Device Manager and reboot.
    2. After that, the Intel Card is automatically discovered and works correctly, even with its latest drivers.