Unable to remove replication partner with notification "Replication is currently running. Please delete later."

book

Article ID: 177510

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

You are attempting to remove a replication partner, receive a notification "Replication is currently running. Please delete later." and replication never finishes.

Symptoms
When deleting, you receive notification: "Replication is currently running. Please delete later."
  • Replication sticks at a percentage level (10%) and never completes.


Cause

A communication interruption has taken place in the environment which resulted in one replication partner not receiving the necessary success confirmation or failure notification.

Resolution

Symantec has implemented a new addition to the right-click context menu for a replication partner in the Symantec Endpoint Protection Manager (SEPM) interface. You now have an option to cancel replication. You will see this in the SEPM interface under:
  1. Select the Admin tab.
  2. Select Servers.
  3. In the Servers pane, expand Local Site branch.
  4. Expand the Replication Partners branch.
  5. Right-click on the replication partner.
  6. You will now see the option to Cancel Replication.

This addition is in Symantec Endpoint Protection 11 Release Update 5. For information on how to obtain the latest build of Symantec Endpoint Protection, read Obtaining an upgrade or update for Symantec Endpoint Protection.
http://service1.symantec.com/support/ent-security.nsf/docid/2007121216494948

NOTE: While this new product addition assists with addressing the result of the communication break experienced by the SEPM, you will still need to troubleshoot and isolate the cause of the communication interruption in your environment.