Creating Exceptions for both Managed and Unmanaged Symantec Endpoint Protection Clients
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Creating Exceptions for both Managed and Unmanaged Symantec Endpoint Protection Clients

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Article ID: 177496

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Updated On:

Products

Endpoint Protection

Issue/Introduction

How do you create a file or folder exclusion for Auto-Protect for both an unmanaged and managed SEP client?

Cause

Normally exceptions are used if Symantec Endpoint Protection is detecting benign files as malicious.  This is known as a False Positive. 

Some software vendors will also recommend creating exceptions for their application files.

In the case of a False Positive situation, please submit the detected file to our "SymSubmit" site for analysis.  

Resolution

How to set up Exceptions for a Managed Client:

  1. Launch the Symantec Endpoint Protection Manager Console.
  2. Select the Policies option from the left-hand column.
  3. Select Exceptions from the "Policies" section.
  4. By default, there will be a policy named "Exceptions Policy".  If you would like to add more, you can select the Add an Exception Policy... option from the "Tasks" section.
  5. After naming the policy, select the Exceptions tab on the left-hand portion of the screen.
  6. Select Add and select the desired exclusion type and enter in your exclusion (Note: You will be able to create exclusions for Windows, Mac, and Linux Exceptions of various types.)
  7. If you've created a new Exceptions policy, you'll be prompted to assign it to groups.  Once you have finished setting your exceptions, select OK and then follow through the prompts for assigning the Exceptions policy to your groups.


How to set up Exclusions for an Unmanaged Client:

  1. Open the Symantec Endpoint Protection Client interface.
  2. Select "Change Settings" from the left-hand column.
  3. Select Configure Settings for "Exceptions"
  4. Select Add and select the desired exception type and enter in your exception.