You are unable to connect to a Windows Server 2008 based system using Remote Desktop after installing the Symantec Endpoint Protection Client with the NTP Feature set.
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You are unable to connect to a Windows Server 2008 based system using Remote Desktop after installing the Symantec Endpoint Protection Client with the NTP Feature set.

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Article ID: 177486

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Why am I unable to connect using remote Desktop to a Windows Server 2008 based system after installing the Symantec Endpoint Protection client with the NTP component? Additionally, why do I get the following data encryption related error during the initial phase of the RDP session?
> Because of an error in data encryption, this session will end. Please try connecting to the remote computer again

Symptoms
The following error pop-up may be encountered with a black background window -



Additionally, if the Server logon windows appears, you may be unable to select any user account to logon and the session will exit with the above mentioned error pop-up.

 

Cause

This error occurs due to a setting in Windows Server 2008, and is not related directly to the Firewall (NTP) component being enabled. Though this issue may occur after installing the NTP component, it does not relate to the NTP component being responsible.

Resolution

Symantec requests that you upgrade to Symantec Endpoint Protection 11 Release Update 7  (RU7).  Additional changes to the firewall driver have been implemented to increase compatibility with certain network interface cards.  If you are unable to upgrade please see the following work around below.  For information on how to obtain the latest build of Symantec Endpoint Protection, read TECH 103088: Obtaining an upgrade or update for Symantec Endpoint Protection or Symantec Network Access Control

To resolve this issue, please perform the following troubleshooting steps - (Please note that these steps have been provided AS IS, without any express or implied liabilities by Symantec or any affiliates, and as this issue lies with the Operating system, the exact RCA lies beyond the scope of Symantec Support / Symantec)
 

  1. On the desktop of the affected server, Right Click on the Network Icon, and click on Properties.
  2. In the new windows that opens, click on the "Manage Network Connections" link to the left hand side.
  3. Select the adapter that you use to connect to the Network, and Right Click on it and click on Properties.
  4. Click on the "Configure" button.
  5. Click on the Advanced Tab.
  6. In the PROPERTY dialog box, select "IPv4 LARGE SEND OFFLOAD", and in the Drop down options box to the right hand side, change the value to DISABLE from the default value of ENABLE.
  7. Click on OK, and then click on OK again to commit the changes
  8. Now you will be able to connect to the server using the Remote Desktop connection without any errors.