Alert Notifications are not being sent to the Administrator by the Symantec Messaging Gateway.

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Article ID: 177482

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Updated On:

Products

Messaging Gateway

Issue/Introduction

After configuring Alert Notifications as instructed by the administration guide alerts are still not being sent.

Cause

There are multiple possible causes and the more common areas can be attempted below.

Resolution

In order to receive the alert notifications please ensure that the following four settings have been configured
 

  • Configure the frequency and Sending address of the alert notifications
  • Ensure you have enabled the ability to receive alert notifications
  • Configure the SMTP nonlocal relay as your mail server
  • Ensure the Mail client Junk folder settings are not set to High

To configure the frequency and sending address of alert notifications:

    1. Under the "Administration" tab Select "Alerts" located under the "Settings" navigation pane.
    2. Confirm the desired email address is populated in the box adjacent to "Send from:"
    3. Confirm that the "Notification Frequency" is set to the desired interval.
    4. Click "Save" at the bottom of the page.

Ensuring you have enabled the ability to receive alert notifications:

    1. Navigate to the "Administrators" page located under the Administration tab and Users navigation pane.
    2. Select the desired administrator address by clicking on the name or selecting the check box next to the name and clicking "edit".
    3. Confirm that the "Receive Alert Notifications" check box is checked.
    4. Click "Save" at the bottom of the page.

Configuring the SMTP nonlocal relay

    1. Select the Administration tab in the Control Center.
    2. Under the "Settings" administration pane select "Control Center".
    3. Under the "SMTP Host" section click the radial button for "Define new host".
    4. Fill in the desired"Host:" IP address (Generally the mail server for the selected administrator email address).
    5. Fill in the "Port" number (Generally port 25 for smtp mail traffic).
    6. Click "Save" at the bottom of the page.

Ensure the Mail client Junk folder settings are not set to High

Consult your software vendor on how to change this if uncertain.

Should the problem remain after confirming the above please contact Symantec Technical Support for further troubleshooting.

 


Applies To

Symantec Messaging Gateway 9.x