Symantec Endpoint Protection: LiveUpdate fails on Exchange 2007 Server: "Error LU1845: This product was not updated due to a processing error"
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Symantec Endpoint Protection: LiveUpdate fails on Exchange 2007 Server: "Error LU1845: This product was not updated due to a processing error"

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Article ID: 177417

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection (SEP) and Information Foundation Mail Security for Microsoft Exchange (SIFMSMSE, also known as Symantec Mail Security for Microsoft Exchange) are installed on an Exchange 2007 Server.

Operating system and Symantec products are 64-bit versions (Exchange 2007 runs only on 64-bit operating systems).

LiveUpdate fails: "Error LU1845: This product was not updated due to a processing error", and the SEP virus definitions are not updated.

Symptoms
LiveUpdate fails: "Error LU1845: This product was not updated due to a processing error", and the SEP virus definitions are not updated.


If you update the virus definitions via the SIFMSMSE console, and then install the SEP Client, the SEP user interface indicates that definitions are corrupt.

Cause

This is due to a fault in the Mail Security product.

Resolution

This is fixed in SIFMSMSE version 6.0.9.275, which is currently available for download. All customers are encouraged to migrate to the most up-to-date version of all Symantec software.

Work-around:
Run Rapid Release Definitions (via FTP) under the Admin tab of the SIFMSMSE console. This should update both the SEP and SIFMSMSE virus definitions.