Error "Failed to connect to server" at log-on to the Symantec Endpoint Protection Manager (SEPM)
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Error "Failed to connect to server" at log-on to the Symantec Endpoint Protection Manager (SEPM)

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Article ID: 177415

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager has been installed and running for a extended period of time without issue and is using an SQL database.
After making no security changes:
- The system reports java -1 errors in the Windows Application event log.
- The error "failed to connect to server" appears at log-on.
- The error "java.sql.SQLException: The transaction log for database 'sem5' is full" error is present in the scm-server-0.log

Symptoms
Failed to connect to server.

The java virtual machine has exited with a code of -1
java.sql.SQLException: The transaction log for database 'sem5' is full"


Cause

The transaction log in the SQL server has become full preventing the SEPM from communicating properly with the database.

Resolution

Please refer to the following documentation from Microsoft to clear the full transaction logs:
http://msdn.microsoft.com/en-us/library/ms175495.aspx
http://support.microsoft.com/kb/317375
http://support.microsoft.com/kb/873235